طبق اعلام رسمی شرکت سونی؛

پلی استیشن 5 از بازی‌های PS1 و PS2 و PS3 پشتیبانی نمی‌کند

رسانه کلیک – مدیرعامل پلی استیشن به صورت رسمی اعلام کرد که پلی استیشن 5 از بازی‌های کنسول‌های نسل قبل PS1 و PS2 و PS3 پشتیبانی نمی‌کند. 

شرکت سونی تاکنون درباره قابلیت backward compatibility کنسول جدید خود صحبتی نکرده بود؛ اما به تازگی رسما اعلام کرده است که پلی استیشن 5 از بازی‌های کنسول‌های نسل قبل PS1 و PS2 و PS3 پشتیبانی نمی‌کند. 

جیم رایان، مدیر‌عامل پلی استیشن در مصاحبه با Famitsu درباره پشتیبانی کنسول جدید پلی استیشن از بازی کنسول‌های نسل قبل می‌گوید: «قابلیت پشتیبانی از بازی‌های نسل قبلی یکی از نکات مهم هنگام ساخت پلی استیشن 5 بود؛ اما به دلیل تمرکز ما بر تکنولوژی‌های جدیدی مانند استفاده از SSD و کنترلرهای دوال‌سنس، شرکت ما نتوانست کنسول جدید را سازگار با بازی‌های قدیمی بسازد. به این ترتیب متاسفانه ما نتوانستیم این قابلیت را در کنسول جدید پیاده‌سازی کنیم.»

در واقع کنسول جدید سونی تنها از بازی‌های کنسول نسل قبلی خود یعنی PS4 پشتیبانی می‌کند. 

رقیب بزرگ این شرکت یعنی مایکروسافت، قابلیت پشتیبانی از بازی‌های قدیمی را هم در کنسول ایکس‌باکس وان و هم در کنسول‌های جدید ایکس‌باکس سری X پیاده‌سازی کرده است و کاربران این کنسول‌ها تقریبا می‌توانند تمام بازی‌های قدیمی را روی کنسول جدید خود اجرا کنند. به همین دلیل همه کاربران از شرکت سونی این انتظار را داشتند که این قابلیت را در کنسول‌های خود پیاده‌سازی کند. 

منبع dualshockers

ارسال یک پاسخ

آدرس ایمیل شما منتشر نخواهد شد.