گوشی‌های اندرویدی قدیمی از سال آینده از برخی وب‌سایت‌ها پشتیبانی نخواهند کرد

رسانه کلیک – به گفته سازمان صدور گواهینامه Let’s Encrypt، گوشی‌های اندرویدی قدیمی با سیستم عامل قدیمی‌تر از 7.1 از ابتدای ماه سپتامبر 2021 دسترسی به برخی از وب‌سایت‌های امن نخواهند داشت. 

اگر می‌خواهید با گوشی اندرویدی خود، بخش‌های زیادی از وب‌سایت‌های امن را باز کنید، زمان کوتاهی دارید تا گوشی خود را آپدیت کنید. طبق گفته Android Police، گوشی‌هایی که سیستم عامل آن‌ها نسخه های قبل از 7.1.1 است، در آینده‌ای نزدیک از گواهینامه‌های لازم پشتیبانی نخواهند کرد و کاربران نمی‌توانند اکثر وب‌سایت‌های امن را داخل گوشی خود باز کنند. مرجع صدور گواهینامه Let’s Encrypt، از ابتدای ماه سپتامبر 2021 دیگر از گوشی‌های اندرویدی قدیمی پشتیبانی نخواهد کرد. 

یک راه‌حل برای کاربران این گوشی‌ها وجود دارد و آن‌ها می‌توانند برای بهره‌مندی از وب‌سایت‌های امن، از مرورگر فایرفاکس استفاده کنند؛ اما این راهکار برای افرادی که کاربر همیشگی کروم هستند خیلی خوشایند نیست. 

این موضوع کاملا عادی است که توسعه‌دهندگان، پشتیبانی خود از برخی سیستم عامل های قدیمی را متوقف کنند. سازمان Let’s Encrypt می‌گوید که 33.8 درصد از کاربران اندرویدی در گوگل پلی استور از سیستم عامل قدیمی‌تر از 7.1 استفاده می‌کنند. برخی از گوشی های ارزان قیمت، مدتی بعد از تولید خود دیگر آپدیت‌های سیستم عامل را دریافت نمی‌کنند. ممکن است شما در سال 2016 یا حتی 2017 گوشی خریده باشید و به زودی دسترسی شما به وب‌سایت‌های امن غیر‌ممکن شود. 

در گذشته شرکت‌های تولیدکننده تلفن همراه تنها دو سال بعد از تولید یک گوشی از آن پشتیبانی می‌کردند؛ اما اکنون شرکت سامسونگ و برخی دیگر از تولیدکنندگان متعهد شده‌اند که این زمان را به 3 سال افزایش دهند. اگرچه این موضوع، واقعیت را برای بسیاری از افراد با سخت افزار قدیمی تغییر نخواهد داد و اگر نمی‌توانید یا نمی‌خواهید از فایرفاکس استفاده کنید، راه‌حل زیادی برای این مشکل نخواهید داشت. 

منبع engadget

ارسال یک پاسخ

آدرس ایمیل شما منتشر نخواهد شد.